Mark Pilgrim has graciously allowed me to take over maintenance of PyBlogger, which is Python wrapper for the Blogger API. You can get PyBlogger 1.4 here. The new version includes support for the Movable Type API.

Advertisements